“Due to enhanced security updates on the account access members will need to update their computers to the newest your internet browser to the latest version of the browser. You might have to re-configure your browser security to match. Go to  Internet Options, Advanced (tab) scroll to the bottom, make sure TLS 1.2 is checked.”